Îáøèå ñâåäåíèÿ î ñèñòåììå

Обшие сведения о системме

 Top Previous Next

Общие сведения о системе

В главе описываются общие сведения о системе, лицензионное соглашение, а также принятые соглашения в данном руководстве, функциональные возможности системы и комплект ее поставки.


Êîìïëåêò ïîñòàâêè ñèñòåìû

Комплект поставки системы

Комплект поставки системы

Система "Видео7" состоит из двух частей – аппаратной, представленной платой видеоввода, и программной – утилиты "Видео7".

В комплект поставки входят:

Плата видеоввода FS-5:

Плата видеоввода FS-6:

Внимание! Количество и тип плат(ы) видеоввода зависит от конфигурации поставляемой системы!

Интерфейсный кабель для подключения ТВ-камер:

Компакт-диск, содержащий: дистрибутив программы "Видео7", набор драйверов платы видеоввода для операционных систем Windows 2000 (service pack 3 и выше) и Windows XP, руководство пользователя:

Модификации программного обеспечения "Видео7"

Количество каналов | Видео7-А (1 fps) | Видео7-B (2 fps) | Видео7-С (3 fps) | Видео7-D (4 fps) | Видео7-E (6 fps) | Видео7-F (8 fps) | Видео7-G (25 fps)
1 |  |  |  |  |  |  | FS-5
2 |  |  |  |  |  |  | 2 x FS-5
4 | FS-5 | FS-5 | FS-5 | FS-5 | 2 x FS-5 | 2 x FS-5 | FS-6 или 4 x FS-5
6 | FS-5 | FS-5 | FS-5 | 2 x FS-5 | 2 x FS-5 | FS-6 или 3 x FS-5 | 2 x FS-6
8 | FS-5 | FS-5 | 2 x FS-5 | 2 x FS-5 | FS-6 или 4 x FS-5 | FS-6 или 4 x FS-5 | 2 x FS-6
12 | FS-5 | 2 x FS-5 | 2 x FS-5 | FS-6 или 3 x FS-5 | FS-6 или 4 x FS-5 | 2 x FS-6 | 3 x FS-6
16 | FS-5 | 2 x FS-5 | FS-6 | FS-6 или 4 x FS-5 | 2 x FS-6 | 2 x FS-6 | 4 x FS-6

· В один компьютер устанавливается не более четырех плат, к каждой из них подключается до шестнадцати ТВ-камер.
· FS-5 имеет один аналоговый выход, благодаря чему к ней можно подключать аналоговый монитор или видеомагнитофон.
· Если к плате подключена лишь одна камера, то система может функционировать в режиме живого видео (не происходит потери кадров). Если подключено несколько камер, система переходит в режим внутреннего мультиплексирования, в этом случае происходит потеря кадров из-за переключения между каналами.

Плата FS-6:

· В один компьютер устанавливается не более четырех плат, к каждой из них подключается до шестнадцати ТВ-камер.
· FS-6 не имеет аналоговых выходов.
· Если к плате подключены четыре камеры, то система может функционировать в режиме живого видео (не происходит потери кадров). Если подключено больше четырех камер, система переходит в режим внутреннего мультиплексирования, в этом случае происходит потеря кадров из-за переключения между каналами.

Поддерживаемые форматы сигналов и разрешение

PAL (до 25 кадр/сек) | NTSC (до 30 кадр/сек)
352 x 288 | 320 x 240
704 x 288 | 640 x 240
704 x 576 | 640 x 480

Не имеет значения, какая камера подключена к плате (цветная или черно-белая), и синхронизированы ли камеры (синхронизация происходит на плате). Важно, чтобы камеры поддерживали один из форматов сигнала: PAL или NTSC.


Íà÷àëî ðàáîòû ñ ñèñòåìîé

Начало работы с системой

Начало работы с системой

Глава включает в себя технические требования к компьютеру, руководство по установке , обновлению и удалению системы.


Òåõíè÷åñêèå òðåáîâàíèÿ ê êîìïüþòåðó

Технические требования к компьютеру

Технические требования к компьютеру

Глава содержит требования к операционной системе, процессору, оперативной памяти памяти компьютера, дисковому пространству и пропускной способности сети.


Îïåðàöèîííàÿ ñèñòåìà

Операционная система

Технические требования к компьютеру и ОС

Система "Видео7" разработана для работы на основе персонального компьютера. Параметры компьютера не только определяют быстродействие системы, но и то, будет ли она работать вообще. Поэтому, перед установкой системы внимательно ознакомьтесь с нижеприведенными требованиями к компьютеру, и удостоверьтесь, что он им удовлетворяет.

Операционная система

Программа "Видео7" работает в операционных средах Windows 2000 (Service pack 3), Windows XP и Windows 2003 Server.


Ïðîöåñîð è îïåðàòèâíàÿ ïàìÿòü

Процесор и оперативная память

Технические требования к компьютеру и ОС

Выбор типа и мощности процессора и оперативной памяти

Выбор типа процессора зависит от того, сколько плат видеоввода и какого типа (FS-5 или FS-6) Вы планируете использовать в работе системы "Видео7". Для определения типа и мощности процессора воспользуйтесь представленной ниже таблицей:

Количество и тип плат видеоввода | Intel | AMD
1 шт. FS-5 | Intel Celeron 1.7GHz / 256MB | Duron 1600 / 256MB
2 шт. FS-5 | Intel Celeron 1.7GHz / 256MB | Duron 1600 / 256MB
3 шт. FS-5 | Intel Pentium IV 1.8GHz / 512MB | Athlon XP 1800 / 512MB
4 шт. FS-5 | Intel Pentium IV 1.8GHz / 512MB | Athlon XP 1800 / 512MB
1 шт. FS-6 | Intel Pentium IV 1.8GHz / 512MB | Athlon XP 1800 / 512MB
2 шт. FS-6 | Intel Pentium IV 2.0GHz / 512MB | Athlon XP 2400 / 512MB
3 шт. FS-6 | Intel Pentium IV 2.8GHz / 512MB | Athlon XP 3200 / 512MB
4 шт. FS-6 | 2 x Intel XEON 512MB | 2 x Athlon 64 3200+ 1.8 GHz / 512MB

Для нормальной работы операционной системы Windows 2000 / XP / 2003 требуется минимум 128 Мб оперативной памяти компьютера. Мы рекомендуем использовать как минимум 256 Мб оперативной памяти в двухплатных конфигурациях системы, в более же сложных - 512 Мб и выше.


Óñòàíîâêà ñèñòåìû

Установка системы

Установка системы

Глава содержит подробные инструкции по установке програмного и аппаратного обеспечения на компьютер.


Óñòàíîâêà îáîðóäîâàíèÿ

Установка оборудования

Установка системы

Установка аппаратной части

В зависимости от конфигурации приобретенной системы "Видео7", у Вас в комплекте находятся одна или более плат (видеограбберов), но обязательно одного типа: FS-5 или FS-6. Все платы, поставляемые с программным обеспечением "Видео7", работают с интерфейсом PCI версии 2.1 и выше. Процедура установки плат видеоввода ничем не отличается от процедуры установки иных PCI-плат (звуковых, сетевых и прочих). При установке плат в корпус компьютера необходимо соблюдать элементарные меры безопасности при работе с электрооборудованием. Порядок установки видеограбберов следующий:

1 Отключите питание компьютера, отсоедините вилку шнура питания системного блока от розетки.

2 Откройте корпус системного блока.

3 Установите плату(ы) видеоввода в свободный(е) PCI-слот материнской платы и надежно закрепите ее при помощи винта и отвертки.

4 Закройте корпус системного блока.

5 Подключите к плате видеоввода интерфейсный кабель.

6 Подключите к интерфесному кабелю сигналы с ТВ-камер.

7 Подключите силовой шнур системного блока к розетке и включите питание компьютера.

8 Во время загрузки операционная система найдет новое оборудование, определит плату видеоввода и запустит диалог "Установка нового оборудования". Отмените диалог - драйвера на плату(ы) видеоввода устанавливаются автоматически при установке системы. Если вы желаете установить драйвера самостоятельно, вставьте в привод компакт-дисков диск с программным обеспечением.

9 Установка оборудования завершена. Приступайте к установке программного обеспечения.


Îáíîâëåíèå ñèñòåìû

Обновление системы

Обновление системы

Глава содержит инструкции по обновлению програмного и аппаратного обеспечения на компьютер.


Íàðàùèâàíèå êîíôèãóðàöèè ñèñòåìû

Наращивание конфигурации системы

Обновление системы

Наращивание конфигурации

Конфигурация охранного комплекса "Видео7" в целом ограничивается ключевым файлом, который входит в комплект поставки программного обеспечения "Видео7". В этом файле прописаны все ограничения на тип и количество подключаемого оборудования, действующие для Вашей системы. В дистрибутив программного обеспечения "Видео7" входят все программные модули, но не все они являются активными при работе системы. Поэтому, чтобы система позволяла добавлять в систему новые модули и объекты или позволяла создавать большее количество уже созданных объектов, достаточно заменить ключевой файл. Наращивание конфигурации системы - практически всегда платная услуга. Пожалуйста, обращайтесь к поставщику системы за новым ключевым файлом.


Îáíîâëåíèå àïïàðàòíîé ÷àñòè

Обновление аппаратной части

Обновление системы

Обновление аппаратной части

В отличие от программного обеспечения, аппаратная часть системы не обновляется. Однако, Вы можете приобрести дополнительное аппаратное обеспечение к системе "Видео7" у партнеров компании "Ай-Ти-Ви Групп".


Óäàëåíèå ñèñòåìû

Удаление системы

Удаление системы

Глава содержит инструкции по удалению програмного и аппаратного обеспечения на компьютер.


Äåèíñòàëÿöèÿ Àïïàðàòíîé ÷àñòè

Деинсталяция Аппаратной части

Удаление системы

Процесс удаления системы "Видео7" с Вашего компьютера состоит из двух частей: удаления программной части и удаления аппаратной части. В первую очередь удаляется программное обеспечение и сопутствующие ему файлы, затем - отсоединяется оборудование.

Удаление аппаратной части

Удаляя систему "Видео7", необходимо помнить, что помимо программного обеспечения, в ее состав входят также и платы видеоввода. Их нужно будет извлечь из Вашего компьютера. Процесс деинсталляции оборудования диаметрально противоположен процессу его установки. Следуя приведенным инструкциям в обратном порядке, Вы без труда удалите все оборудование системы "Видео7" из Вашего компьютера.


Подготовка к работе с системой

Подготовка к работе с системой

Глава содержит информацию по запуску и настройке программного обеспечения на компьютере.


Çàïóñê ñèñòåìû

Запуск системы

Запуск системы

В главе изложена информация о ручном и автоматическом запуске системы.


Çàïóñê ñèñòåìû "Âèäåî7" âðó÷íóþ

Запуск системы "Видео7" вручную

Запуск системы

Запуск системы "Видео7" вручную

Программное обеспечение "Видео7" запускается из панели задач Windows, для чего следует нажать "Пуск" (Start) --> "Программы" (All Programs) --> "Видео7" --> Видео7

после чего запустится процесс загрузки программы, о чем будет сигнализировать небольшое окно, появившееся в центре экрана:

Помимо вышеописанного способа запуска системы "Видео7", Вы можете воспользоваться ручным запуском системы, для чего Вам нужно на той же панели задач Windows нажать: "Пуск" (Start) --> "Выполнить" --> (Run...) и в появившемся окошке для командного запуска набрать:

где первая буква означает локальный диск, на котором установлена система "Видео7".


Íàñòðîéêà ñèñòåìû"Âèäåî7"

Настройка системы"Видео7"

Настройка системы

В данном разделе вы найдете информацию по настройке объектов системы.


Êîìïüþòåð

Компьютер

Настройка системы "Видео7"

Компьютер

Запись на диски

Укажите диски для хранения видеоархива. Видеоархив хранится на указанных дисках в каталоге VIDEO.

Защитить видеоархив паролем

Защита видеоархива паролем. Пароль пишется в каждый видеоархив, поэтому просмотреть видеоархив возможно только указав соответствующий пароль. Таким образом, видеоархив можно защитить от несанкционированного просмотра другими системами, или разделить просмотр видеоархива среди операторов, работающих в разных схемах.

Звук выкл

Вкл \ выкл звукового сопровождения тревожных событий.


Òèòðû

Титры

Настройка системы "Видео7"

Титры

Слово

Текст, встречаемый при наложении титров, который надо выделить цветом.

Выделить

Выделять только описанный текст или всю строку полностью, где он встречается.

Цвет

Цвет выделяемого текста.

Окно вывода титров

Координаты и размеры окна вывода титров относительно окна камеры

(верхний левый угол окна камеры - X=0,Y=0, правый нижний угол X=100, Y=100).

Шрифт

Шрифт накладываемых на изображение камеры титров.

Цвет

Цвет накладываемых на изображение камеры титров.

Показывать титры

Отображать титры на изображение камеры или нет.

Копировать

Запомнить шаблон подсветки слов для копирования настроек титров на другие камеры.

Вставить

Вставить запомненный шаблон подсветки слов.

Очистить

Очистить шаблон подсветки слов.


Ìèêðîôîí

Микрофон

Настройка системы "Видео7"

Микрофон

Плата

"Привязка" микрофона к конкретной аудиоплате.

Канал

Номер канала на аудиокарте, соответствующего данному микрофону.

Камера

"Привязка" микрофона к камере позволяет синхронизировать звук и видеоизображение.

Отключить

Отключить микрофон.

Показать

Показать значок микрофона на изображении от камеры. При выборе данной опции на активном мониторе текущей камеры появится значок привязки микрофона [image] Посредством клика мышью на данном значке появляется возможность прослушивания звука в реальном времени. Значок при этом примет вид [image] .

Громкость

Регулятор громкости микрофона.


Ëó÷

Луч

Настройка системы "Видео7"

Луч

Плата

"Привязка" луча к плате видеоввода.

Канал

Номер канала, соответствующего данному лучу на плате видеоввода.

Камера

Номер камеры, на видеоизображении от которой будет отображаться значок луча.

Название

Название луча.

Тип

Тип срабатывания луча.

Показать

Отобразить на мониторе. При выборе данной опции в верхнем левом углу монитора соответствующей камеры появится индикатор луча [image] .


Ðåëå

Реле

Настройка системы "Видео7"

Реле

Плата

Привязка" реле к плате видеоввода.

Канал

Номер канала, соответствующего данному реле на плате видеоввода.

Состояние

"Нормальное" состояние отключенного реле.

Время работы

Время включения реле.


Ëèíèÿ

Линия

Настройка системы "Видео7"

Линия

Камера

Привязка телеметрического устройства к камере в системе.

Адрес

Адрес устройства в линии интерфейса.


Ìîíèòîð

Монитор

Настройка системы "Видео7"

Монитор

X

Горизонтальная координата верхней левой точки монитора в относительных единицах (максимум 100).

Y

Вертикальная координата верхней левой точки монитора в относительных единицах (максимум 100).

W (H)

Ширина (высота) виртуального монитора в относительных единицах (максимум 100 для работы с одним монитором). Для работы с двумя мониторами задайте ширину равную 200, при этом высота останется равной 100.

Период листания, с

Периодичность автоматического листания.

На аналоговый выход

Условие вывода камеры на аналоговый монитор.

Ничего – вывод камеры отключен.

Текущую камеру – вывод активной (выбранной) камеры

Тревожную камеру - вывод последней тревожной камеры.

Все камеры – последовательный вывод всех камер с периодичностью, заданной в поле «Период листания, с»

При тревоге показать

Условие вывода камер на монитор при тревожных ситуациях.

Тревожную камеру - вывод последней тревожной камеры в режиме однократора.

Все тревожные камеры – одновременный вывод всех тревожных камер. Кратность монитора меняется в зависимости от количества выводимых камер.

Оверлей (Тип I)

Включить оверлейный тип вывода на монитор изображения от камер. Оверлей I - выделяет одну общую область памяти видеокарты для всех камер.

Оверлей (Тип II)

Включить оверлейный тип вывода на монитор изображения от камер. Оверлей II - выделяет одну область памяти видеокарты для каждой камеры отдельно.


Ïàðîëè

Пароли

Настройка системы "Видео7"

Пароли

Конфигурирование

Пароль и подтверждение входа в систему с правами конфигурирования.

Управление

Пароль и подтверждение входа в систему с правами управления.

Мониторинг

Пароль и подтверждение входа в систему с правами мониторинга.

Пароли разграничивают следующие действия в системе:

Действие | Конфигурирование | Управление | Мониторинг
Просмотр текущего видеоизображения | есть | есть | есть
Вход в видеоархив, просмотр записанного видеоизображения | есть | есть | есть
Доступ в основные настройки системы | есть | нет | нет
Постановка \ снятие камеры с охраны | есть | есть | нет
Постановка \ снятие камеры на запись | есть | есть | нет
Нанесение маски | есть | есть | нет
Печать кадра | есть | есть | есть
Экспорт видеоизображения | есть | есть | есть
Выгрузка системы | есть | есть | нет


Ðàñïèñàíèå

Расписание

Настройка системы "Видео7"

Расписание

Месяц, Число, День недели, время

Выберите месяц, число, день недели и время для автоматического действия в системе.

Устройство

Выберите устройство для автоматического действия в системе.

Действие

Выберите тип действия, которое будет выполняться в соответствующее время.


Ìàêðîêîìàíäû

Макрокоманды

Настройка системы "Видео7"

Макрокоманды

Устройство, Событие

Выберите устройство и событие, по наступлению которого будет исполняться действие в системе.

Устройство, Действие

Выберите устройство и действие, которое будет исполняться при наступлении указанного события.


E-mail

Настройка системы "Видео7"

E-mail

Устройство, Событие

Выбор устройства и события, по наступлению которого будет отсылаться электронное письмо.

Кадр

Установка признака прикрепления первого кадра наступившего события. Возможные значения - Да или Нет.

Соединение

Тип соединения с Интернетом.

SMTP сервер

IP-адрес почтового сервера, отправляющего ваши письма.

E-mail кому

E-mail адресата.

E-mail от

E-mail отправителя.

Пользователь

Уникальное название электронного ящика на почтовом сервере.

Пароль

Пароль для соединения с почтовым сервером.


Çâîíîê

Звонок

Настройка системы "Видео7"

Звонок

Устройство, Событие

Выберите устройство и событие, по наступлению которого будет производиться дозвон до абонента.

Модем

Укажите подключенный Voice-модем.

Телефон

Укажите телефон абонента.

Тип набора

Укажите тип набора в телефонную линию - тоновый или импульсный.

Чувствительность

Чувствительность телефонной линии. Величина эмпирическая (1-10), означает уровень шумов в телефонной линии. Проигрывание звукового файла будет производиться при четком ответе абонента, поэтому нужно исключить возможность влияния шумов на восприятие системой их как ответа абонента.

Задержка

Задержка в миллисекундах, по прошествии которой после ответа абонента будет проигрываться звуковой файл.

WAV файл

Имя звукового файла с полным путем, который будет проигрываться в телефонную линию.

Код подтверждения

Код подтверждения принятия тревоги абонентом. Цифровой тональный набор, с помощью которого абонент подтверждает принятие тревоги.


SMS

Настройка системы "Видео7"

SMS

Устройство, Событие

Выберите устройство и событие, по наступлению которого будет производиться отправка SMS.

Телефон

Укажите номер телефона для отправки тревожного SMS.

Устройство

Укажите устройство GSM, через которое будет отправляться SMS.

Телефон сервиса коротких сообщений

Укажите телефон сервиса коротких сообщений, через которое будет отправляться SMS.

Поддерживаемые модели телефонов:

- Sony CMD J-5, 6, 7, 70

- Nokia 6150/Xircom REM56G.100

- Nokia 6150/Options "GSM-Ready(R) Cellular-Only" modem

from Option International

- Nokia 6210/- (Linux IrDA serial device)

- Nokia 8810/- (Linux IrDA serial device)

- Siemens S10D/Dr Neuhaus Gipsy Card GSM

- Siemens S25/- (Linux IrDA serial device)

- Siemens S35i/- (Linux IrDA serial device)

- Siemens S45

- Ericcson SH888/- (Linux IrDA serial device)

- Ericsson 6050102/GM 12 GSM module

- Ericsson T28s (firmware 000809 1106)

- Ericsson T20e (firmware R3A007)

- -/Siemens M20T (stand-alone GSM module)

- -/Wavecom WM02 GSM (stand-alone GSM module)

- Nokia 7110 (firware rev 4.80)/- (Linux IrDA serial device)

- Nokia 8290 (USA GSM 1900MHz)/- (Linux IrDA serial device)

- Falcom A2-1/- (stand-alone GSM module)

- Ericsson R320s/- (Linux IrDA serial device)

- Motorola Timeport 260/- (Serial cable and Linux IrDA serial device)

- Motorola Timeport 250/- (Linux IrDA serial device)

- Motorola Timeport P7389/- (Linux IrDA serial device)

- Nokia Cellular Card Phone RPE-1 GSM900 and

- Nokia Card Phone RPM-1 GSM900/1800

- Nokia Cardphone/Compaq iPAQ

- Omnipoint technologies Redhawk 2000 GSM modem

- Ericsson T28 (but one firmware revision is reported to have problems)

- Ericcson T65

- Ericcson T39m/Bluetooth

- Option International GlobeTrotter PCMCIA

Однако нужно проверять каждую модель в отдельности - могут быть отклонения от стандартов и неподдерживаемые команды.

Рекомендуем в качестве SMS-устройства использовать Falcom TWIST GSM-Modem (или аналогичный).


НастройМодуль для карманных компьютеров Microsoft Pocket PC 2003ки объекта "POS-терминал"

Модуль для карманных компьютеров Microsoft Pocket PC 2003

В системе "Видео7" реализована возможность видеомониторинга, удаленного видеонаблюдения и управления системой безопасности с помощью карманного персонального компьютера (КПК). Для реализации данной возможности вам потребуется КПК, поддерживающий любую доступную технологию, обеспечивающую доступ к сети с карманного компьютера, и специальное программное обеспечение, поставляемое совместно с программой "Видео7".

На КПК устанавливается специальный модуль, который по сети взаимодействует с утилитой Web-сервер. Модуль может использовать технологию, обеспечивающую доступ к сети с карманного компьютера:

· Wireless LAN;
· GPRS;
· BlueTooth;
· IrDA (инфракрасный порт).

Появляется возможность дистанционно (в том числе и через интернет) контролировать состояние охраняемого объекта, управлять поворотными камерами, получать видеоинформацию от комплекса "Видео7".

Функциональные возможности:

· видеоконтроль;
· управление записью;
· просмотр архива;
· управление устройствами телеметрии;
· получение тревожных сигналов.

Установка и настройка программного обеспечения

Установка на ПК

1. Установите программное обеспечение "Видео7" на персональном компьютере.

2. Запустите систему "Видео7", войдите в режим администратора и настройте объект "Webserver" (его иконка находится в трее системной панели Windows).

Установка на КПК:

1. Соедините ваш КПК с персональным компьютером специальным кабелем.

2. Запустите на ПК утилиту ppc2003.exe, поставляемую совместно с программным обеспечением "Видео7" (находится на компакт-диске). Следуйте инструкциям по установке.

3. По окончании процесса установки, на КПК, в папке \Program Files\MobileClient\ откройте текстовый файл settings.txt и в режиме редактирования текста укажите необходимые настройки (список настроек указан ниже).

4. Сохраните изменения в файле settings.txt и запустите установленный модуль MobileClient.exe на КПК.

Настройки модуля (settings.txt)

Вы можете изменять конфигурационный файл, хранящийся на вашем КПК по адресу \Program Files\MobileClient\settings.txt, в соответствии с настройками установленного оборудования и объектов системы:

Параметр | Значение
cam.default.id | Порядковый номер камеры, по умолчанию отображаемой на экране КПК при запуске модуля (целое натуральное число - 1, 2, 3, ...).
host | Укажите IP-адрес компьютера, на котором запущен Web-сервер.
port | Значение порта Web-сервера.
password | Если соединение необходимо защитить паролем, укажите его.
telemetry.speed | Скорость движения поворотного устройства камеры (если поддерживается поворотным устройством).
telemetry.delay | Значение задержки между командами телеметрии "старт" и "стоп".
debug | Значение параметра всегда равно "0".
proxy.use | Если для соединения модуля с КПК вы используете прокси-сервер, установите значение этого параметра, равное "1".
proxy.host | IP-адрес прокси-сервера.
proxy.port | Значение порта прокси-сервера, через который осуществляется соединение.
control.available | Если этот параметр присутствует, и его значение не равно нулю, управление телеметрией разрешено.
cam.name.X | name - имя камеры. X - ее порядковый номер. Полное имя камеры должно состоять из ее имени и номера. Если имени камеры не предусмотрено, указывается только ее номер. Пример: cam.name.1=cam.camera.1.
cam.tel.X | X - порядковый номер камеры. tel - название контроллера телеметрии для данной камеры.
cam.count | Общее количество камер.

Внимание! Конфигурационный файл settings.txt должен быть сохранен в кодировке ANSI!

Список поддерживаемых моделей КПК

Вы можете пользоваться любой моделью КПК, включенной в список устройств:

· HP iPAQ H1930 / H1940 / H2210 / H2215 / H5150 / H5550
· Pocket LOOX 610
· Toshiba e750 / 755
· ViewSonic V36
· JVC iO
· MiTAC Mio 558 / 339
· Gateway 100X

Обновленный список устройств вы всегда можете узнать на сайте ITV по адресу: www.itv.ru


Óäàëåííîå ðàáî÷åå ìåñòî

Удаленное рабочее место

Удаленное рабочее место

Запуск удаленного рабочего места осуществляется теми же способами, которые описаны в главе Запуск системы "Видео7".

Первый запуск удаленного рабочего места:

При первом запуске удаленного рабочего места вам необходимо настроить в системе IP-адреса компьютеров-видеосерверов. В дальнейшем удаленное рабочее место при запуске будет автоматически соединяться с последним рабочим сервером. В процессе работы можно также оперативно переключаться между видеосерверами.

Настройка

Добавление и удаление подключений.

Добавить IP-адрес

Укажите IP-адрес видеосервера, который будет просматриваться с удаленного рабочего места.

Удалить IP-адрес

С помощью этой команды можно удалить IP-адреса видеосерверов из списка.

Для удобства видеосерверам могут быть присвоены имена. Если на видеосервере включено разграничение прав и есть защита видеоархива - необходимо указать соответсвующие пароли.

Переименование подключений. Настройка паролей на подключение к видеосерверу и на его видеоархив.

Название | В этом окне вы можете присваивать видеосерверам имена реальных объектов, которым они соответствуют.
Пароль на подключение | С помощью этого пункта вы задаете пароль на подключение к видеосерверу.
Пароль на видеоархив | Здесь вводится пароль для ограничения доступа к видеоархиву.
Подключиться | Осуществляет подключение к выбранному видеосерверу. Ниже находится надпись, отображающая состояние процесса (отключен, подключение и.т.д.).
 | Переключение между видеосерверами также можно осуществлять с панели управления монитора.

Интерфейс удаленного рабочего места ничем не отличается от интерфейса на видеосервере. Существует отличие в качестве изображения видео на удаленном рабочем месте от изображения на видеосервере. Так, как по линиям связи передается компрессированное изображение, качество отображения целиком зависит от величины компрессии, установленной по каждой камере на видеосервере.

Монитор

Настройки монитора локального клиента.

X: , Y: | Относительные координаты левого верхнего угла монитора по горизонтали и по вертикали.
W: , H: | Относительные размеры ширины и высоты монитора. H=W. Максимальное значение H=W=100.
Период листания | Период в секундах смены изображений при листании.
При тревоге показать | Отображение на мониторе: Ничего – отображаются текущие настройки монитора. Тревожную камеру – передается изображение от последней тревожной ТВ-камеры. Все тревожные камеры – передаются изображения от всех тревожных ТВ-камер.
Оверлей (Тип I) | Включить оверлейный тип вывода на монитор изображения от камер. Оверлей I - выделяет одну общую область памяти видеокарты для всех камер
Оверлей (Тип II) | Включить оверлейный тип вывода на монитор изображения от камер. Оверлей II - выделяет одну область памяти видеокарты для каждой камеры отдельно .


Web-Server

Web-Server

Модуль "Web-Server" предназначен для контроля и управления за видеокамерами, а также просмотра видеоархива с удаленного компьютера через браузер Microsoft Internet Explorer. Вы можете не только осуществлять контроль над охраняемыми зонами, но также ставить и снимать с охраны установленное оборудование.

Настройки

Для доступа к настройкам Web-Servera обратитесь к панели задач Windows: настройки вызываются двойным кликом левой клавиши мыши по иконке программы (на рисунке он справа): . В открывшейся консоли выберите пункт "Settings" ("Настройки"):

Рассмотрим подробнее содержание окна настроек Web-Server'а.

Настройки Видеосервера

IP - в данное окошко заносится сетевой адрес видеосервера - компьютера, откуда будет транслироваться поток видеоинформации.

Compression - уровень компрессии. Положение ползунка влияет на качество изображения и величину трафика. Например, при минимальном уровне компрессии качество будет лучше, а объем видеопотока больше. Установка уровня компрессии достигается экспериментальным путем и зависит от количества одновременно подключенных клиентов.

Настройки Веб-сервера

Port - порт, через который осуществляется передача данных. По умолчанию 80.

При изменении значения порта необходимо также внести изменение в строковый параметр param name="port" value="80" в файле index.htm, находящегося в поддиректории Modules\webroot установленного программного обеспечения "Видео7":

Default page - www-страница, использующаяся для запуска по умолчанию.

Root directory - корневая директория - путь к файлу index.htm.

Maximum users count - максимально возможное количество одновременно подключенных к вэб-серверу клиентов.

Разное

Turn on "TCP No delay" option - включить опцию "TCP No delay".

Socket send buffer - размербуфераотсылкисокета.

Внимание! Изменение этих параметров может негативно повлиять на производительность Вашей сети и данного приложения! Прежде, чем, изменять эти параметры, посоветуйтесь с Вашим сетевым администратором.

Описание параметров апплета

Название | Возможные значения | Значение по умолчанию | Как действует
Version | - | - | Версия htm файла. (Должна совпадать с версией клиента.)
cam.count | число | 0 | Количество камер. Если не указано, то вычисляется автоматически.
port.from | html|url | url | Html – получает порт из параметра port из index.htmUrl – получает порт из url, по которому был получен сам аплет.
Port | число | 80 | Если port.from установлен в html, то аплет будет коннектиться по этому порту для получения видео.
archive.available | archive.available | false | Если на сервере функционирует Video7, то этот параметр определяет, доступен ли архив
control.available | true|false | false | Если на сервере функционирует Video7, то этот параметр определяет, доступны ли кнопки управления
layout.available | true|false | false | Определяет, видны или не видны кнопки переключения X-краторов
top.visible | true|false | true | Определяет, видна или не видна верхняя панель управления (на которой логотип и кнопки переключения X-краторов)
layout.default | 0|1|2|3 | 0 | загрузке аплета появляется: 0-однократор 1-четырёхкратор 2-шестикратор 3-девятикратор
cam.default.id | число | 1 | Если на сервере функционирует Video7, то этот параметр определяет камеру по умолчанию
cam.XX.name XX – число | строка | - | Если на сервере функционирует Video7, то этот параметр определяет название камеры под номером XX
cam.XX.telemetry.id XX - число | строка | - | Если на сервере функционирует Video7, то этот параметр определяет ID телеметрии камеры под номером XX
url.path.from | url|html | url | Html - URL Path берётся из htmlurl – URL Path берётся из URLЭто нужно, когда аплетом пытаются пользоваться через ReverseProxy например.
url.path | URL path | / | Если значение url.path.from равно html, то этот параметр определяет URL path
fs.fps | true|false | false | true - возле названия камеры в левом нижнем углу показывается FPS
fs.size | true|false | false | true - возле названия камеры в левом нижнем углу показывается размер текущего кадра в килобайтах
telemetry.speed | 1-10 | 2 | Скорость телеметрии
messages | имя=значение*им... | - | В поставляемом с аплетом index.htm этот параметр установлен как надо. Значения можно редактировать. А имена НЕТ! Этот параметр редактируется, только если есть желание изменить сообщения аплета или перевести на другой язык.


Ïëàòà âèäåîçàõâàòà

Плата видеозахвата

Настройка системы "Видео7"

Граббер

Тип

Тип установленного оборудования (платы).

PCI канал

Если плат установлено несколько, установите номера каналов PCI в последовательности = 0,1,2, ....

Сигнал

Тип сигнала, поддерживаемого камерами - PAL или NTSC

Скорость

Общая скорость ввода по всем камерам с этой платы:

Верхнее положение - максимальная скорость, определяемая конфигурацией приобретенной системы.

Среднее положение - максимальная скорость, определяемая конфигурацией приобретенной системы - 50%.

Нижнее положение - максимальная скорость, определяемая конфигурацией приобретенной системы - 25%.

Активизировать Watchdog

Включить функцию перезагрузки компьютера при возникновении ошибок операционной системы и зависании компьютера.


Ïëàòà âèäåîââîäà FS-5

Плата видеоввода FS-5

Плата видеоввода FS-5. Инсталляция, настройка в системе Video7.


Общее описание и характеристика Fs-5

Общее описание и характеристика видеограббера FS5

FS5 PCI-плата предназначена для оцифровки видео и аудио сигнала (в режиме реального времени) в системах видеонаблюдения.

Содержит встроенные функции управления яркостью, контрастностью и цветовой насыщенностью изображения.

Характеристики платы видеоввода Fs-5B

Шина PSI,Bit/MHz

32 / 33, с работой в PCI-X(64/66).

Количество видеовходов

16.

Тип сигнала

CCIR,PAL,NTSC.

Аналоговый видеовыход

1(опционально).

Разрешение, пикселы

PAL NTSC

352*288 320*240

704*288 640*240

704*576 640*480

Разрешение, ТВЛ (Чб/цвет)

500.

Цветовая палитра

16 млн.цветов или 256 градаций серого.

Количество не мультиплексируемых "живых" видеовходов

1

Количество мультиплексируемых видеовходов

16

Скорость ввода видеосигнала по каждому немультиплексированому каналу, fps в системе PAL (NTSC)

25 (30)

Суммарная скорость ввода по мультиплексируемым каналам, fps в системе PAL

17,5

Суммарная скорость ввода по немультиплексируемым каналам, fps в системе PAL (NTSC)

25 (30).

Охранных шлейфов (лучи), гальваническая развязка (интерфейс)

4, 2000 В (опционально).

Управляющих выходов (реле), открытый коллектор (интерфейс)

4, 24 В, 30 мА (опционально).

Количество аудиовходов

2, линейный, 1 кОм.

Частота оцифровки аудиосигнала, кГц

8, 16, 32

Аппаратный контроль зависания операционной системы Watchdog

Есть.

В какой системе используется

Видео7, Интеллект.


Пример установки драйвера для платы FS5

Пример установки драйвера для платы FS5 под ОС Windows XP Pro.

После того как на компьютер была установлена плата видеоввода FS5 и загружена операционная система Windows, необходимо выполнить действия, показанные на скриншотах ниже:

Система сообщает пользователю о том, что обнаружено новое оборудование

Откажитесь от подключения к ресурсам обновления Windows Update

Вам будет предложено самостоятельно указать месторасположение драйвера

Укажите путь к папке, содержащей драйвера для платы

Система обнаружила необходимые файлы и производит их установку

Для завершения установки, нажмите кнопку Готово

Система сообщит вам о том, что новое оборудование установлено, и полностью готово к использованию.


Проверка корректности установки драйвера FS5 с помощью утилиты Codereader.exe

Проверка корректности установки драйвера FS5 с помощью утилиты Codereader.exe

После того как драйвер платы видеоввода успешно установлен, необходимо проверить чтение кодов плат с помощью программы codereader.exe (путь к программе: \Video7\Tools\codereader.exe)

Если установлена одна FS5 плата, то будет выведена строка с кодом:

Если установлено две платы FS5, то будет выведено 2 строки с кодами:

В случае, если после установки даллас код не читается либо вместо него нули:

При чтении кода граббера и получении вместо кода «0000» означает, что драйвер платы установлен некорректно, т.е. видео система работать не будет(не запустится). Требуется переустановка драйвера для получения корректного кода.

При отсутствии кода возможны следующие проблемы:

· плата не установлена
· плата неисправна
· драйвер не установлен
· драйвер работает некорректно


Структурная схема и настройка граббера FS5

Структурная схема и настройка граббера FS5

Плата FS5 работает на одном чипе оцифровки, к которому может быть подключено до 16 камер. В дереве системы Video7 чип оцифровки называется «Граббер» и под ним может быть до 16 камер.


Свойства объекта «Граббер» в системе Видео 7.

Свойства объекта «Граббер» в системе Видео 7.

Тип – выпадающий список для выбора типа устройства

PCI канал – выпадающий список для выбора PCI канала. Каждый следующий граббер должен иметь номер канала по возрастанию.

Сигнал PAL/NTSC – выпадающий список для выбора типа входного видеосигнала PAL или NTSC.

Активировать WatchDog - Активация системы автоматического перезапуска компьютера при проблемах с системой или компьютером. Требует дополнительного соединения платы с кнопкой reset компьютера с помощью кабеля (идет в комплекте вместе с видеограбберами).

Скорость – Определяет скорость ввода кадров совокупно на всю плату видеоввода.

Плата видеоввода имеет два режима работы, в зависимости от количества подключенных к ней камер.

1 режим: подключена 1 камера, разрешение камеры - любое (от нормального до максимального)

8 кадров в секунду 12 кадров в секунду 25 кадров в секунду

2 режим: 2-16 камер, разрешение - стандартное или высокое

8 кадров в секунду 12 кадров в секунду 16 кадров в секунду

2-16 камер, разрешение - максимальное

8 кадров в секунду 10 кадров в секунду 12 кадров в секунду

Для расчета частоты кадров на камеру необходимо разделить частоту кадров на количество камер.

Пример расчета: разрешение максимальное, скорость граббера максимальная (по таблице суммарная частота 12 к/c.). Рассчитываем на 4 камеры: 12 / 4 = 3. Т.е. на каждую из 4 камер будет по 3 кадра в секунду.

Примичание:Если подключена только одна камера – это режим "живого видео", т.е. исключена потеря кадров. Если подключено более одной камеры (2 или больше) - режим внутреннего мультиплексирования, в этом случае происходит потеря кадров за счет внутреннего переключения между каналами камер.


Ïëàòà âèäåîââîäà FS-6

Плата видеоввода FS-6

Плата видеоввода FS-6. Инсталляция, настройка в системе Video7.


Общее описание и характеристика видеограббера FS6

Общее описание и характеристика видеограббера FS6

FS6 PCI-плата, основанная на четырех чипах (чипы как на плате FS5, но на FS5 установлен всего один чип оцифровки) предназначенная для оцифровки и передачи видео и аудио сигнала (в режиме реального времени) в системах видеонаблюдения.

Содержит встроенные функции управления яркостью, контрастностью и цветовой насыщенностью изображения.

Характеристики платы видеоввода FS-5B

Шина PCI, bit / MHz

32 / 33, с работой в PCI-X(64/66).

Количество видеовходов

16

Тип сигнала

CCIR, PAL, NTSC.

Аналоговый видеовыход

1 (опционально)

Разрешение, пикселы

PAL NTSC

352*288 320*240
640*240 704*288
640*480 704*576

Разрешение, ТВЛ (чб/цвет)

500 (500).

Цветовая палитра

16 млн. цветов или 256 градаций серого.

Количество мультиплексируемых видеовходов

16

Количество немультиплексируемых "живых" видеовходов

4

Скорость ввода видеосигнала по каждому немультиплексируемому каналу, fps в системе PAL (NTSC)

25 (30).

Суммарная скорость ввода по мультиплексируемым каналам, fps в системе PAL

17,5

Суммарная скорость ввода по мультиплексируемым каналам, fps в системе PAL

65 (704х288, 352х288)
48 (704х576).

Охранных шлейфов (лучи), гальваническая развязка Интерфейс (кабель для подключения)

16, 2000 В

Управляющих выходов (реле) открытый коллектор . (опционально).

4, 24 В, 30 мА

Количество аудиовходов

8, линейный, 1 кОм.

Частота оцифровки аудиосигнала, кГц

8, 16, 32.

Аппаратный контроль зависания операционной системы Watchdog

Есть.

В какой системе используется

Видео7, Интеллект.


Свойства объекта «Граббер FS6» в системе

Свойства объекта «Граббер» в системе Видео 7

Тип – выпадающий список для выбора типа устройства

PCI канал – выпадающий список для выбора PCI канала. Каждый следующий граббер должен иметь номер канала по возрастанию.

Сигнал PAL/NTSC – выпадающий список для выбора типа входного видеосигнала PAL или NTSC.

Активировать WatchDog - Активация системы автоматического перезапуска компьютера при проблемах с системой или компьютером. Требует дополнительного соединения платы с кнопкой reset компьютера с помощью кабеля (идет в комплекте вместе с видеограбберами).

Скорость – Определяет скорость ввода кадров совокупно на всю плату видеоввода.

Плата видеоввода имеет два режима работы, в зависимости от количества подключенных к ней камер.

1 режим: подключена 1 камера (на один из 4 чипов оцифровки), разрешение камеры - любое (от нормального до максимального)

8 кадров в секунду 12 кадров в секунду 25 кадров в секунду

2 режим: 2-4 камер, разрешение нормальное или высокое.

8 кадров в секунду 12 кадров в секунду 16 кадров в секунду

2-4 камер, разрешение - максимальное

8 кадров в секунду 10 кадров в секунду 12 кадров в секунду

Для расчета частоты кадров на камеру необходимо разделить частоту кадров на количество камер.

Пример расчета: разрешение максимальное, скорость граббера максимальная (по таблице суммарная частота 12 к/c.). Рассчитываем на 4 камеры: 12 / 4 = 3. Т.е. на каждую из 4 камер будет по 3 кадра в секунду.

Примичание:Если подключена только одна камера – это режим "живого видео", т.е. исключена потеря кадров. Если подключено более одной камеры (2 или больше) - режим внутреннего мультиплексирования, в этом случае происходит потеря кадров за счет внутреннего переключения между каналами камер.

Если подключено 2 граббера FS6, то каналы «Грабберов» задаются в «сквозном» порядке, т.е. каждый следующий чип плат видеоввода должен иметь номер канала по возрастанию: 0, 1, 2, 3 и т.д.

Под каждым из грабберов (чипе видеообработки) по 4 камеры, общее количество камер - 32 для двух плат FS6.


Проверка корректности установки драйвера FS6 с помощью утилиты Codereader.exe

Проверка корректности установки драйвера FS6 с помощью утилиты Codereader.exe

После того как драйвер платы видеоввода успешно установлен, необходимо проверить чтение кодов плат с помощью программы codereader.exe (путь к программе: \Video7\Tools\codereader.exe)

Если установлена одна FS6 плата, то будет выведена строка с кодом:

Если установлено две платы FS6, то будет выводиться 8 строк с кодами

В случае, если после установки платы FS6 даллас код не читается либо вместо него нули

При чтении кода граббера и получении вместо кода «0000» означает, что драйвер платы установлен некорректно, т.е. видео система работать не будет(не запустится). Требуется переустановка драйвера для получения корректного кода

При отсутствии кода возможны следующие проблемы:

· плата не установлена
· плата неисправна
· драйвер не установлен
· драйвер работает некорректно


Структурная схема и настройка граббера FS6

Структурная схема и настройка граббера FS6

Плата FS6 имеет четыре чипа оцифровки. К каждому чипу может быть подключено до четырех камер. Общее максимальное количество подключаемых камер к FS6 – 16 штук. В дереве системы Video7 чип оцифровки называется «Граббер» и под ним может быть до 4 камер (для каждого из чипов оцифровки).


Àóäèîïëàòà

Аудиоплата

Настройка системы "Видео7"

Аудиоплата

Система автоматически определяет все доступные звуковые устройства в системе и создает их в дереве конфигураций как «Аудио 1», «Аудио 2», ... .

Плата

Выбор аудиооплаты с подключенными микрофонами.

Частота оцифровки

Назначение частоты оцифровки звука.

Неиспользуемые микрофоны

“Привязка” неиспользуемых микрофонов к выбранной плате. Неиспользуемые микрофоны в

системе могут появиться при удалении звуковых устройств из компьютера.


Òåëåìåòðèÿ

Телеметрия

Настройка системы "Видео7"

Телеметрия

Протокол

Тип подключаемого поворотного устройства.

Порт

Последовательный порт компьютера, к которому подключается поворотное устройство.

Скорость

Скорость обмена данными по последовательному порту.

Четность

Настройка передачи данных по последовательному порту.

DTR

Управление питанием последовательного порта с использованием DTR.

RTS

Управление питанием последовательного порта с использованием RTS.


Óñòðîéñòâî óïðàâëåíèÿ òåëåìåòðèåé ÎÊÎ

Устройство управления телеметрией ОКО

Устройство управления телеметрией ОКО

Необходима PCI плата интерфейса COM портов для подключения камер «ОКО».

Точные данные о контроллере

Интерфейс подключения к ПК

PCI.

Кабели в комплекте

есть.

ПО в комплекте

нет.

Внутренние разъемы

1 LPT (дополнительный кабель).

Внешние разъемы

2 COM

Для подключения используется кабель с разводкой:

На конверторе (ATEN iC-485 SN) RS-232 – RS-485 должно быть выставлено: T-RTS/R-ON и DTE.

Ниже приведены рисунки с разводкой разъема интерфейса RS-232 на 9 и 25 контактов.

Далее подключить двухпроводную линию 485го интерфейса: разъем 13 ПКУ в разъем 1 Терминального блока конвертора ATEN IC-485 SN, соответственно разъем 14 с линией 2.

На СОМ портовой плате, при прописывании порта NM1 в свойствах телеметрии Video7, разъем СОМ нужно подключать в правый вход (вид сзади ПК), соответственно при прописывании NM0 - левый разъем.

При прописывании Адреса в свойствах Линии в Телеметрии Video7 необходимо выставлять адрес перемычками в ПКУ ОКО. Таким образом, адресу 1,2,3,4 в ОКО будет соответствовать адрес 0,1,2,3 в настройках Линии.

Пример инсталляции драйвера платы NM9835 под Windows XP Pro

После физической установки платы в компьютер и загрузки ОС, система автоматически определяет наличие нового устройства и запускается «Мастер нового оборудования» (следуйте описанной ниже процедуре установки)

При установке выберите опцию установки из указанного вами месторасположения

Проигнорируйте предупреждение системы о совместимости программного обеспечения и нажмите "Все равно продолжить"

Нажмите кнопку "Готово" для завершения процесса установки

Примечание: Для правильной работы установленного устройства необходима перезагрузка.

После установки драйвера платы, необходимо проверить корректность установки с «Диспетчере устройств»

В \Video7\Tools\ tweaki.exe во вкладке Telemetry изменить опцию Delay Between commands на 100 мс

Пример настройки телеметрии «ОКО» в системе Video7

Параметры: скорость, четность, DTR, RTS – не используется

Камера – номер камеры, к которой относится поворотное устройство.

Адрес – необходимо задать адрес поворотного устройства (если ничего не введено, то используется номер соответствующей линии)

В момент управления телеметрией можно проверить генерацию событий вызвав консоль телеметрии, нажав на значок в трее Windows.


Установки для камер, интегрированых в систему

УСТАНОВКИ ДЛЯ КАМЕР, ИНТЕГРИРОВАННЫХ В СИСТЕМУ (Особенности подключения)

JVC (TK-675E,TK-C676 )

RS232/485: 9600, 8, 1, четность(even) , DTR on, RTS on


Îêíî òåëåìåòðèè

Окно телеметрии

Окно телеметрии

Универсальное окно телеметрии

В настройках системы выберите окно телеметрии.

X, Y

Координаты вывода окна управления телеметрией. Означают место появления окна на экране монитора. Отсчет производится от левого верхнего угла.

Разрешить перемещение окна

При включении опции появляется возможность перетаскивать окно управления телеметрией мышью.

Полупрозрачное окно

Опция позволяет сделать окно управления телеметрией поупрозрачным, чтобы полностью не загораживать остальные элементы интерфейса системы.

Разрешить задавать предустановки

Разрешает задавать «пресеты» на камере.


Ðàáîòà ñ ñèñòåìîé

Работа с системой

Работа с системой

Глава включает в себя описание работы с системой "Видео7" и WEB-Server'ом, а также содержит информацию по горячим клавишам во время работы.


Ïàíåëü óïðàâëåíèÿ âèðòóàëüíûì ìîíèòîðîì

Панель управления виртуальным монитором

Работа с системой "Видео7"

Панель управления виртуальным монитором

Вид пользовательского экрана.

При первом запуске программы "Видео7" на мониторе компьютера создается пользовательский экран с изображением, передаваемым всеми камерами системы. В каждый момент времени работать можно только с одной камерой, а именно активной. Для активации камеры достаточно щелкнуть левой кнопкой мыши в любом месте изображения. Подключение камер происходит с помощью интерфейсного кабеля через BNC-разъемы. Если камеры не подключены, то это не отразится на корректности работы программы, а соответствующий отключенной камере экран будет окрашен сплошным серым цветом. Подключение либо отключение камер через BNC-разъемы возможно при работающей программе "Видео7".

Цвет каймы изображения, получаемого от камеры, свидетельствует о том или ином режиме работы:
 | зеленый - камера снята с охраны, отключен детектор движения.
 | желтый - камера поставлена на охрану, движения в поле зрения камеры нет.
 | красный - камера поставлена на охрану, сработал детектор движения, тревога.
 | изображение появляется при отсутствии сигнала от камеры.
 | изображение появиться при отсутствии подключения к сетевой камере

Описание панели управления

В этом разделе приведено описание элементов панели управления программы "Видео7". Ниже показана панель управления и детально разобраны функции отдельных ее элементов.

 | Режимы отображения одной, четырех, девяти, шестнадцати или максимального количества камер (кратность монитора). Режимы используются для увеличения изображений, получаемых от камер. Все остальные камеры при этом работают, но видеоинформация с них не отображается на текущем мониторе.
 | Эти кнопки работают во всех режимах, кроме режима максимальной кратности виртуального монитора. Они позволяют выводить (пролистывать) изображения с разных камер. Соответсвенно, кнопки [image] и [image] листают назад и вперед, а нажаие кнопки [image] переводит систему в режим автоматического пролистывания изображений с периодом, указанном в настройках объекта «Монитор». Повторное нажатие на эту кнопку останавливает автоматическое листание камер.
a10 | Кнопка работы с экранами позволяет создавать, удалять и переключать созданные раскладки экранов. При нажатии на эту кнопку выпадает соответсвующее меню.
 | Окно вывода текущей даты и времени.
 | Кнопка входа в режим настроек программы «Видео7». Если в системе используется разграничение доступа по паролям, то для входа в режим настроек необходимо зарегестрироваться в системе с паролем конфигурирования.
 | Кнопка служит для сворачивания виртуального монитора. При этом система продолжает работать. Восстановление отображения виртуального монитора происходит по двойному щелчку мыши на значке [image] «VIDEOServer», расположеному в панели управления Windows в системном трее (правый нижний угол). Для выхода из программы «Видео7» служит кнопка [image] . Обе эти кнопки служат и для перерегистрации пользователя, если в системе используется разграничение доступа по паролям. В первом случае - после попытки восстановления отображения виртуального монитора, а во втором - после попытки завершения работы, появляется окно регистрации пользователя, где, задав соответсвующий пароль, вы можете либо заново зарегистрироваться в системе, либо закончить работу с «Видео7».
 | Кнопка открытия окна управления телеметрией либо перехода в режим поиска по титрам.


Óïðàâëåíèå ïîâîðîòíûì óñòðîéñòâîì

Управление поворотным устройством

Работа с системой "Видео7"

Управление поворотным устройством

Система «Видео7» позволяет управлять поворотными устройствами в 2-х режимах: через изображение с камеры на виртуальном мониторе и через универсальное окно управления поворотным устройством.

При управлении поворотным устройством через изображение с камеры на виртуальном мониторе с помощью мыши возможны следующие действия:

Комбинация | Действие поворотного устройства
Нажать левую клавишу мыши и двигать в стороны | Поворотное устройство двигается в соответствующую сторону
Однократное нажатие левой клавиши мыши | Останов любого движения поворотного устройства.
Нажатие и удерживание левой клавиши мыши | Увеличение изображения (ZOOM IN)
Нажатие и удерживание правой клавиши мыши | Уменьшение изображения (ZOOM OUT)
Нажатие и удерживание левой клавиши мыши с нажатой клавишей Shift | Увеличение фокусного расстояния (FOCUS IN)
Нажатие и удерживание правой клавиши мыши с нажатой клавишей Shift | Уменьшение фокусного расстояния (FOCUS OUT)
Нажатие средней кнопки мыши | Автоматическое наведение камеры в заданную точку. По умолчанию скорость камеры - 3, и размер цели - 8 пикселей. Если надо изменить эти параметры, то в разделе «HKEY_LOCAL_MACHINE\SOFTWARE\ITV\Intellect\Video» реестра, надо создать 2 параметра "TMDSpeed" и "TMDTolerance" и указать нужные значения.

Чтобы открыть окно управления поворотным устройством, нажмите [image] . В меню выберите пункт «Окно телеметрии».

После на экране появится интерфейс окна управления телеметрией. Укажите камеру, непосредственно к которой и будет привязано окно:

Значение, характеризующее скорость движения объектива камеры. Чем больше значение, тем выше скорость:

Приближение (+) и отдаление (-) изображения:

Увеличение и уменьшение фокусного расстояния:

Движение объектива камеры влево вверх:

Движениеобъектива камеры вверх:

Движение объектива камеры вправо вверх:

Движение объектива камеры направо:

Движение объектива камеры направо вниз:

Движение объектива камеры вниз:

Движение объектива камеры влево вниз:

Движение объектива камеры влево:

Остановка движения объектива камеры:

Левый клик мышкой по цифре и удерживание (если пресет двузначный, быстро кликните по первой цифре, а вторую удерживайте мышкой):

Запись положения объектива камеры в пресет.

Быстрый левый клик мышкой по его номеру (если пресет двузначный - быстрый клик по первой, а затем по второй цифре):

Выбор пресета


Ãîðÿ÷èå êëàâèøè

Горячие клавиши

Горячие клавиши при работе с системой

Клавиша | Выполняемое действие
0 ... 9 | активация соответствующих камер: например, для активации камеры 12 нужно набрать быстро 1 и 2
F1 - F4 | переход в 1, 4, 9, 16 - кратные мониторы
Shift + LeftClick (+RightClick) | цифровое увеличение и уменьшение изображения
Tab | вход / выход из архива
Ctrl + / (+Space, +*, +Leftscroll, +Rightscroll) | в режиме магнитофона соответственно воспроизведение, стоп, пауза, перемотка назад, перемотка вперед
Ctrl+R / Ctrl+T | старт / стоп записи камеры
Ctrl+A / Ctrl+D | поставить / снять с охраны камеру
Ctrl+E | экспорт кадра
Ctrl+P | печать кадра
Ctrl+W | максимальное контрастирование камеры
Ctrl+S / Ctrl+H | показать / скрыть маску камеры
Ctrl+Tab | войти в режим настроек
Ctrl+F | задание фильтра по титрам


Óòèëèòû

Утилиты

Глава содержит описание работы входящих в состав программного обеспечения утилит.


Îáùàÿ èíôîðìàöèÿ

Общая информация

Общая информация

Вместе с дистрибутивом программного обеспечения "Видео7" поставляется комплект дополнительных программ, которые позволяют более гибко и тонко настроить систему в соответствии с Вашими потребностями. Все эти дополнительные программы находятся в подкаталоге Tools директории, куда Вы установили "Видео7".

В нижеприведенной таблице Вы увидите краткое описание их функциональных возможностей.

Имя файла | Описание функциональных возможностей
Converter.exe | Утилита предназначена для воспроизведения видео- и аудиоархивов, записанных с помощью прораммного обеспечения "Видео7", а так же для программного конвертирования их в другие форматы мультимедиа, используя установленные в системе кодеки.
Fps.exe | Утилита предназначена для вывода тестовой информации о скорости проигрывания видеофрагмента, при использовании компрессии и декомпрессии файла.
Convert.exe | Утилита для коррекции даты модификации файлов архива программного обеспечения "Видео7". Данная утилита позволяет сделать доступным просмотр архива, некорректно перенесенного с другого компьютера.
Codereader.exe | Утилита для считывания dallas-кодов c плат видеоввода и guardant’ов, установленных в компьютере.
SoundSet.exe | Мастер, который поможет Вам быстро и качественно настроить Вашу аудиоподсистему.
HubSearch.exe | Утилита предназначена для поиска в локальной сети IP-устройств производства компании ITV – WaveHub, DVI, LinuxHub и LinuxServer
Tweaki.exe | Утилита, позволяющая устанавливать некоторые весьма полезные настройки операционной системы Windows и программного обеспечения "Видео7".


Óòèëèòà HubSearch

Утилита HubSearch

Утилита HubSearch

Утилита HubSearch.exe предназначена для поиска в локальной сети IP-устройств производства компании ITV – WaveHub, DVI, LinuxHub и LinuxServer.

Окно утилиты разбито на секции.

Секция NetAdapter Info отображает параметры компьютера, на котором запускается утилита – Интерфейс опроса устройств, IP-адрес, маска сети.

Секция VideoHub Addresses отображает список найденых устройств в формате [ТипУстройства][Мас-адрес][IP-адрес].

В секции VideoHub Properties задаются сетевые настройки выбранного устройства.

Для поиска устройств нажмите кнопку Search. В списке найденых устройств выберите устройство, для которого необходимо настроить сетевые параметры.

В секции VideoHub Properties будут отображены текущие настройки выбранного устройства. Установка флажка Use DHCP означает, что устройство будет получать настройку от DHCP сервера. При установке флажка Use the following IP address настройки необходимо задать вручную.

Для устройств типа DVI, LinuxHub, LinuxServer необходимо также указать Net BIOS Name.

По окончании настройки нажмите кнопку Apply


Утилита чтения dallas-кодов с плат codereader.exe

Утилита чтения dallas-кодов с плат codereader.exe

Утилита codereader.exe предназначена для считывания dallas-кода с крипточипа платы видеоввода или dallas-кода Guardant’а.

Если в системе установлены драйвера плат ITV FS-3, FS-5, FS-6 и Guardant Stealth/Net USB Dongle, то после запуска codereader.exe на экране появится окно, в котором будут отображены шестнадцатеричные числа – dallas-коды.


Утилита вывода информации о скорости проигрывания видеофрагмента fps.exe

Утилита FPS

Утилита fps.exe предназначена для вывода тестовой информации о скорости проигрывания видеофрагмента системы Intellect и Video7, при использовании компрессии и декомпрессии файла.


Óòèëèòà ïðîâåðêè öûôðîâîé ïîäïèñè

Утилита проверки цыфровой подписи

Цифровая подпись

Программа предназначена для проверки подлинности экспортированного из системы Video7 кадра в формате BMP или JPG.

Для того чтобы проверить кадр на подлинность необходимо нажать на кнопку

В появившемся окне нужно указать путь к файлу с кадром и выбрать тип фала BMP (Bitmap) или JPG (Jpeg files):

Окно программы после открытия графического файла (кадра) с подписью:

Здесь:

C:\Video7\export\01 (15-07-04 12'09'55).bmp

Путь к проверяемому файлу.

ITV export frame

Кадр, экспортированный из продукта компании ITV.

Frame time : 15-07-04 12:09:55

Время создания кадра.

Export time : 15-07-04 12:14:14

Время когда производился экспорт кадра.

Camera 1 - "Склад"

Номер и название камеры.

System : Intellect

Идентификация типа системы. (Intellect, Video7).

Computer : WORK

Имя компьютера, на котором был произведен экспорт.

User : Ohrana

Учетная запись пользователя зарегистрированного в момент экспорта кадра.

В случае вывода программой параметров кадра (таких как в вышеприведенной таблице), кадр является подлинным. Если выдается сообщение Verification failed – это означает, что кадр не является подлинным (в него были внесены какие-либо модификации/изменения).


Ïðèëîæåíèÿ

Приложения

Приложения

Глава содержит схемы подключения лучей, реле и микрофонов к аппаратному обеспечению системы, часто задаваемые вопросы по системе и возможные проблемы при установке и эксплуатации системы и пути их решения.


Технические характеристики используемых плат

Интеллект: Руководство пользователя. Технические характеристики плат FS-1, FS-4, FS-5, FS-6, WS-6.

 Top Previous Next

Технические характеристики плат FS-1, FS-4, FS-5, FS-6, WS-6 и их модификаций

В таблице представлены основные и необходимые характеристики и фотографии плат видеоввода, используемых в продуктах "SmartVideo", "Видео7" и "Интеллект", а также фотографии дополнительного оборудования, подключаемого к платам.

Описываемые параметры | FS-1 |  | FS-4B |  | FS-5 |  | FS-5B |  | FS-6 |  | FS-6B |  | WS-6
Шина PCI, bit / MHz | 32 / 33 |  | 32 / 33 |  | 32 / 33, с работой в PCI-66/X |  | 32 / 33, с работой в PCI-66/X |  | 32 / 33, с работой в PCI-66/X |  | 32 / 33, с работой в PCI-66/X |  | 32 / 33, с работой в PCI-66/X
Напряжение питания, В | 3,3 и 5 |  | 3,3 и 5 |  | 3,3 и 5 |  | 3,3 и 5 |  | 3,3 и 5 |  | 3,3 и 5 |  | 3,3 и 5
Потребляемая мощность, Вт | 2 |  | 3 |  | 2 |  | 2 |  | 3 |  | 3 |  | 5
Видеовходы, В / Ом | 1 / 75 |  | 1 / 75 |  | 1 / 75 |  | 1 / 75 |  | 1 / 75 |  | 1 / 75 |  | 1 / 75
Видеовыход, В / Ом | нет |  | нет |  | 1 / 75 |  | 1 / 75 |  | нет |  | 1 / 75 |  | нет
Количество видеовходов | 4 |  | 16 |  | 16 |  | 16 |  | 16 |  | 16 |  | 4
Аппаратное сжатие | нет |  | нет |  | нет |  | нет |  | нет |  | нет |  | есть
Аналоговый видеовыход | нет |  | нет |  | 1 |  | 1 (опционально) |  | нет |  | 1(опционально) |  | нет
Тип сигнала | PAL, NTSC |  | PAL, NTSC |  | CCIR, PAL, NTSC |  | CCIR, PAL, NTSC |  | CCIR, PAL, NTSC |  | CCIR, PAL, NTSC |  | CCIR, PAL, NTSC
Разрешение, пикселы | PAL | NTSC | PAL | NTSC | PAL | NTSC | PAL | NTSC | PAL | NTSC | PAL | NTSC | PAL | NTSC
 | 352*288 704*288 | 320*240 640*240 | 352*288 704*288 | 320*240 640*240 | 352*288 704*288 704*576 | 320*240 640*240 640*480 | 352*288 704*288 704*576 | 320*240 640*240 640*480 | 352*288 704*288 704*576 | 320*240 640*240 640*480 | 352*288 704*288 704*576 | 320*240 640*240 640*480 | 352*288 704*288 704*576 | 320*240 640*240 640*480
Разрешение, ТВЛ (чб/цвет) | 500 (350) |  | 500 (350) |  | 500 (500) |  | 500 (500) |  | 500 (500) |  | 500 (500) |  | 500 (500)
Цветовая палитра | 16 млн. цветов или 256 градаций серого |  | 16 млн. цветов или 256 градаций серого |  | 16 млн. цветов или 256 градаций серого |  | 16 млн. цветов или 256 градаций серого |  | 16 млн. цветов или 256 градаций серого |  | 16 млн. цветов или 256 градаций серого |  | 16 млн. цветов или 256 градаций серого
Количество мультиплексируемых видеовходов | 4 |  | 16 |  | 16 |  | 16 |  | 16 |  | 16 |  | -
Количество немультиплексируемых "живых" видеовходов | 1 |  | 4 |  | 1 |  | 1 |  | 4 |  | 4 |  | 4
Скорость ввода видеосигнала по каждому немультиплексируемому каналу, fps в системе PAL (NTSC) | 25 (30) |  | 25 (30) |  | 25 (30) |  | 25 (30) |  | 25 (30) |  | 25 (30) |  | 25 (30)
Суммарная скорость ввода по мультиплексируемым каналам, fps в системе PAL | 17,5 |  | 70 |  | 17,5 |  | 17,5 |  | 70 |  | 70 |  | -
Суммарная скорость ввода по немультиплексируемым каналам, fps в системе PAL (NTSC) | 25 (30) |  | 100 (120) |  | 25 (30) |  | 25 (30) |  | 100 (120) |  | 100 (120) |  | 100 (120)
Охранных шлейфов (лучи), гальваническая развязка (интерфейс) | нет |  | нет |  | 4, 2000 В |  | 4, 2000 В |  | 4, 2000 В |  | 4, 2000 В |  | нет
Управляющих выходов (реле), открытый коллектор (интерфейс) | нет |  | нет |  | 4, 24 В, 30 мА |  | 4, 24 В, 30 мА |  | 4, 24 В, 30 мА |  | 4, 24 В, 30 мА |  | нет
Количество аудиовходов | нет |  | нет |  | 2, линейный, 1 кОм |  | 2, линейный, 1 кОм |  | 8, линейный, 1 кОм |  | 8, линейный, 1 кОм (опционально) |  | нет
Частота оцифровки аудиосигнала, кГц | 8, 16, 32 |  | 8, 16, 32 |  | 8, 16, 32 |  | 8, 16, 32 |  | 8, 16, 32 |  | 8, 16, 32 |  | -
Аппаратный контроль зависания операционной системы Watchdog | нет |  | нет |  | есть |  | есть |  | есть |  | есть |  | есть
Разрядность АЦП, бит | 8 |  | 8 |  | 9 |  | 9 |  | 9 |  | 9 |  | 9
В какой системе используется | SmartVideo |  | SmartVideo |  | Видео7, Интеллект |  | Видео7, Интеллект |  | Видео7, Интеллект |  | Видео7, Интеллект |  | Видео7, Интеллект


Схема подключения лучей и реле на плате FS-5, FS-6

Схема подключения лучей и реле на плате FS-5, FS-6

Ниже представлен схематичный рисунок подключения лучей и реле на плате:

Будьте внимательны при осуществлении коммуникаций оборудования!

Здесь на схеме: Э, К - на схеме соответственно эмиттер и коллектор.

Изолированный источник питания рассчитан на напряжение 24 В и мощность до 2-х Ватт.

Реле может управлять током до 50 мА при напряжении до 35 В.

Луч срабатывает при токе, приблизительно равном 3 мА.


Схема подключения микрофонов на плате FS-6

Схема подключения микрофонов на плате FS-6

Ниже представлен схематичный рисунок подключения:


Ðàñïèíîâêà âèäåîðàçúåìîâ íà ïëàòàõ

Распиновка видеоразъемов на платах

Распиновка видеоразъемов на платах

Ниже представлен схематичный рисунок:


POS-Видео 7 cписок оборудования, интегрированного в систему и протестированного на совместимость

POS-Видео 7

Список оборудования, интегрированного в систему и протестированного на совместимость.

LAN:

· Спарк-617ТФ (TCP/IP) – ПО компании ЗАО “ККС”, АРМ Кассира;
· Штрих-М (TCP/IP) – ПО от “Штрих-М”: 1C:Кассир;
· Кассы FIT (UDP), всей информацией владеет ФИТ;
· Софт Сервис-Плюс (идет разработка);
· Tendo;
· См. Примечание 2;
· Rkeeper: Софт: Help-Line.

RS232:

· Samsung ER-650 (USA, RS232 - разветвитель);
· POSitouch (USA, RS232 – разветвитель, TCP/IP);
· R-Keeper (RS232 - разветвитель), идет разработка LAN;
· Siemens Nixdorf Beetle MF (Latvia) RS232 - разветвитель;
· Siemens Nixdorf Beetle MF(20) (Russian) ( под управлением СуперМАГ УКМ,Calypso,RS232 - разветвитель);
· Toshiba ( под управлением СуперМАГ УКМ,RS232 - разветвитель);
· IBM 4614 (RS232 - напрямую - есть специальный выход на отдельный ком-порт);
· Marketer ISM-3000(производитель Dresser Wayne AB, Установленное ПО - Mastersoft wizard. (RS232 - разветвитель);
· Fujitsu TeamPos 2000 (ПО "Профи-Т" компании "Пилот") – сама касса и ПО от фирмы “Пилот”. (RS232 – напрямую – в ПО специально настраивается , куда необходимо кидать копию чека – обращаться в “Пилот”);
· Электронные деньги (в разработке).

Подключение при неизвестном типе кассы, но известном принтере возможно , если принтер:

· WincorNixdorf ND 77, RS232 - разветвитель;
· Epson TM950, RS232 - разветвитель;
· Axiohm A794, RS232 - разветвитель.

Примечание:

RS232 – разветвитель: подключение в разрыв чекового принтера.

Примечание 2:

Поддерживаемые протоколы сторонних производителей: G2 (LAN).

Замечание: Поключение в разрыв ФИСКАЛЬНОГО регистратора невозможно, необходима интеграция (лучше по сети) с ПО.